Bug 117266 - Inetrnet connection wizard crashes - segmentation fault
Summary: Inetrnet connection wizard crashes - segmentation fault
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-02 13:22 UTC by Austin Underwood
Modified: 2014-03-17 02:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-02 21:02:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Austin Underwood 2004-03-02 13:22:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
FunWebProducts)

Description of problem:
I have installed the full fedora core 1 (Yarrow) OS. During firstboot 
kudzu kicks in to probe for hardware. This creates no errors. 
Internet connection wizard also functions Ok. On second boot after OS 
install, kudzu fails in the startup (/etc/rc5.d) with segmentation 
fault. Internet connection wizard will then no longer work - always 
gives segmentation fault. Same result for Gnome and KDE. Same result 
running redhat-config-network from command line.

I have two internal modems installed - a broadcom V56 and an old HCF 
modem.....neither of which are detected by kudzu. I also have a segam 
800 F@st USB broadband ADSL model attached.....

Any ideas?

Thanks

Austin

Version-Release number of selected component (if applicable):
1.3.10-1

How reproducible:
Always

Steps to Reproduce:
1.INstall fedora core 1 (Yarrow) 
2.reboot
3.reboot
    

Actual Results:  INternet wizard, kudzu and redhat-config-network all 
fail with segmentation fault.

Expected Results:  It should all work!!....should n't it?

Additional info:

Comment 1 Bill Nottingham 2004-03-02 21:02:41 UTC
The segfault is fixed with kudzu-1.1.36.1-1.


Note You need to log in before you can comment on or make changes to this bug.