Bug 117271 - KDE items in gnome preference menu
KDE items in gnome preference menu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Nickell
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-02 08:41 EST by Alexander Larsson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: redhat-menus-1.4-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-08 04:45:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Larsson 2004-03-02 08:41:47 EST
Prefereces -> More Preferences has some KDE items like "Configure the
Panel", "Desktop Settings Wizard", "Menu Editor", "Panel", "Wallet" etc.
Comment 1 Bill Nottingham 2004-03-02 15:32:52 EST
Isn't this an OnlyShowIn problem with the KDE apps?
Comment 2 Ngo Than 2004-03-12 11:52:24 EST
it looks like that it's a bug in gnome-vfs2, the most of them are
already marked OnlyShowIn=KDE
Comment 3 Alexander Larsson 2004-03-16 08:22:55 EST
Some clearly are not, like:
kcmkicker.desktop, KControl.desktop, kpersonalizer.desktop,
kdepasswd.desktop, kmenuedit.desktop, printers.desktop,
kwalletmanager.desktop, kappfinder.desktop, kmenuedit.desktop

at least not in kdebase-3.2.1-1
Comment 4 Seth Nickell 2004-03-17 13:21:08 EST
Can we get everything from kdebase installed with OnlyShowIn=KDE by
default? If there's anything from kdebase that should not be marked
that way, we can discuss it on a case by case basis, but the vast
majority of new additions really are kde only (not surprisingly I
guess, it *is* kdebase ;-). 
Comment 5 Ngo Than 2004-05-06 20:10:40 EDT
it's fixed in redhat-menus-1.4.1-1. 
Comment 6 Colin Charles 2004-05-07 08:32:49 EDT
Doesn't seem to happen in redhat-menus-1.4-1, from fedora development
latest

Note You need to log in before you can comment on or make changes to this bug.