Bug 117286 - preferred applications does not update http/https mime types
Summary: preferred applications does not update http/https mime types
Status: CLOSED DUPLICATE of bug 109738
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-02 16:03 UTC by Bill Peck
Modified: 2013-04-02 04:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Peck 2004-03-02 16:03:48 UTC
Description of problem:
Preferences/Preferred Applications does not update Filetypes/Programs
mime type for http or https.

Version-Release number of selected component (if applicable):
control-center-2.4.0-3

How reproducible:
everytime

Steps to Reproduce:
1. launch prefered applications.
2. Set default browser to epiphany.
3. launch evolution and click on an http URL.
4. most likely mozilla will load.
5. launch Filetypes/Programs from preferences
6. Under Internet Services change both http and https to use epiphany
7. fly helicoptor into jrb's cube out of frustration.

Actual results:
Confusion results in possible panic attack.

Expected results:
everything flows seemlessly together

Additional info:
I can dream can't I?

Comment 1 Bill Nottingham 2004-09-29 21:17:09 UTC

*** This bug has been marked as a duplicate of 109738 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.