Bug 1172937 - raid5 grow failed
Summary: raid5 grow failed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mdadm
Version: 7.1
Hardware: All
OS: Unspecified
medium
medium
Target Milestone: rc
: 7.3
Assignee: XiaoNi
QA Contact: Zhang Yi
URL:
Whiteboard:
: 1247870 (view as bug list)
Depends On:
Blocks: 1313485 1274397
TreeView+ depends on / blocked
 
Reported: 2014-12-11 06:48 UTC by XiaoNi
Modified: 2016-11-04 00:06 UTC (History)
13 users (show)

Fixed In Version: mdadm-3.4-9.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-04 00:06:50 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2182 normal SHIPPED_LIVE mdadm bug fix and enhancement update 2016-11-03 13:17:48 UTC

Comment 20 XiaoNi 2015-12-02 13:05:00 UTC
*** Bug 1247870 has been marked as a duplicate of this bug. ***

Comment 36 errata-xmlrpc 2016-11-04 00:06:50 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2182.html


Note You need to log in before you can comment on or make changes to this bug.