Bug 117322 - printing hosed in konqueror
Summary: printing hosed in konqueror
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-03-02 20:42 UTC by Neal Becker
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-12 15:54:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neal Becker 2004-03-02 20:42:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
Printing from konq now hangs.  It did not do that even a few hours ago.

Print from firefox using kprinter works OK, so it seems to be only konq that is hanging.


Version-Release number of selected component (if applicable):
kdebase-3.2.0-1.8

How reproducible:
Always

Steps to Reproduce:
1.print from konq
2.
3.
    

Additional info:

Comment 1 Ngo Than 2004-03-08 11:01:28 UTC
i can reproduce this problem here too

Comment 2 Ngo Than 2004-03-09 16:54:48 UTC
could you please attach a testcase how i can reproduce this problem.
It looks like it's fixedin 3.2.1


Comment 3 Neal Becker 2004-03-09 17:56:02 UTC
Happens when I try to print anything from konq.  konq just hangs. 
 

Comment 4 Ngo Than 2004-03-12 15:54:05 UTC
could you please try KDE 3.2.1 in rawhide. It should fix this issue.
in any case i cannot reproduce this porblem with 3.2.1.

Please make sure that you have installed glibc-2.3.3-16 on your machine.



Comment 5 Neal Becker 2004-03-12 16:50:33 UTC
It appears to be resolved with kdebase-3.2.1-1+glibc-2.3.3-14 


Note You need to log in before you can comment on or make changes to this bug.