Bug 117347 - Most of dosutils directory on CD 1 can be removed
Summary: Most of dosutils directory on CD 1 can be removed
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-release   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Ed Bailey
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-03-03 01:28 UTC by Chris Adams
Modified: 2014-03-17 02:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-11 17:41:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Adams 2004-03-03 01:28:30 UTC
Most of the contents of the dosutils directory on the first CD can go
away.  Since there are no boot floppy images, rawrite and rawritewin
are useless.  Most computers now have NTFS, so both fips versions are
about obsolete.  Will loadlin work from Windows?  Anyone with a CD
burner under Windows will have something like Easy CD or Nero that can
read a CD itself, so readcd isn't much needed.

Anyway, at least a good bit of it could go away.

Comment 1 Miloslav Trmac 2004-03-03 11:48:04 UTC
parted in rescue mode easily replaces fips anyway.

Comment 2 Tim Powers 2004-03-04 05:15:43 UTC
Thanks for the report. It's now gone. It won't exist in the rawhide or test trees any 
longer.

Comment 3 Chris Adams 2004-03-10 02:21:18 UTC
I just thought to check: you need to update the top-level README files
to remove references to dosutils as well.


Comment 7 Ed Bailey 2004-03-11 17:41:04 UTC
The directory (and its contents) are gone, and the README has been
updated...


Note You need to log in before you can comment on or make changes to this bug.