Bug 117348 - Error while loading shared libraries
Error while loading shared libraries
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-02 20:33 EST by Michael DeLoach
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 01:41:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael DeLoach 2004-03-02 20:33:17 EST
I get this error when I try to load files for an install from a 
remote sorce.


Fedora Core-1



You cant Reproduce:

Actual results:
Error while loading shared libraries /lib/libdl.so.2:cant read file 
data: error 21
Comment 1 Miloslav Trmac 2004-03-04 09:11:36 EST
Please provide the exact steps that lead to this error.
If you are trying to install the system, check that the
images were downloaded correctly (using md5sum) and that
the computer in question does not have memory problems
(using memtest86+).
Comment 2 Brent Fox 2004-04-16 17:42:35 EDT
I'm not sure why this is assigned to msf...reassigning.
Comment 3 Jakub Jelinek 2004-04-16 17:45:14 EDT
Error 21 is EISDIR on most of the linux platforms, which means
/lib/libdl.so.2 or what it points to is a directory.  Certainly not
something that the rpms contain.
Comment 4 Ulrich Drepper 2004-08-26 01:41:36 EDT
No reply in 4+ months.  Closing.

Note You need to log in before you can comment on or make changes to this bug.