Bug 1173664 - Test case failure: Applications - LibreOffice - Presentation Mode on Intel Valley View Gen7 [8086:0f31]
Summary: Test case failure: Applications - LibreOffice - Presentation Mode on Intel Va...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xorg-x11-drv-intel
Version: 7.1
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Adam Jackson
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-12 15:43 UTC by Vasiliy Sharapov
Modified: 2015-11-19 04:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-19 04:23:59 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot of issue (929.36 KB, image/png)
2014-12-12 15:43 UTC, Vasiliy Sharapov
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:2198 normal SHIPPED_LIVE Xorg server and driver bug fix and enhancement update 2015-11-19 08:04:34 UTC

Description Vasiliy Sharapov 2014-12-12 15:43:54 UTC
Created attachment 967694 [details]
Screenshot of issue

Filed from caserun https://tcms.engineering.redhat.com/run/201257/#caserun_8123264

Version-Release number of selected component (if applicable):
RHEL-7.1-20141201.0
kernel-3.10.0-206.el7.x86_64
package xorg-x11-server is not installed
xorg-x11-drv-intel-2.99.916-3.el7.x86_64
libreoffice-core-4.2.6.3-4.el7.x86_64


Steps to Reproduce: 
 1. obtain a box and two screens and connect them as large desktop
 2. install LibreOffice (Writer)


 1. open presentation in LibreOffice
 2. go into presentation mode



Actual results: 
The presenter screen seems to composit parts of the slide out of order. See screenshot.

Expected results:
There should be no graphical glitches.

Presentation should be shown on one screen and helper on the other

Additional information:
The presentation used to test can be found here: http://www.socallinuxexpo.org/past/2005/presentations/arif_sayed_scale3x.ppt

Comment 2 Adam Jackson 2015-07-22 16:34:42 UTC
Almost certainly different in 7.2 due to rebase, devel ack.

Comment 5 Vasiliy Sharapov 2015-10-14 13:03:02 UTC
This is likely not a driver issue but a problem with libreoffice. This is the new bug: https://bugzilla.redhat.com/show_bug.cgi?id=1271663

Keeping this open until 100% sure (lo maintainers confirm it's lo)

Comment 6 errata-xmlrpc 2015-11-19 04:23:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-2198.html


Note You need to log in before you can comment on or make changes to this bug.