Bug 1173856 - sil-lateef.metainfo.xml missing closing </p>
Summary: sil-lateef.metainfo.xml missing closing </p>
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: sil-lateef-fonts
Version: 21
Hardware: All
OS: Linux
high
low
Target Milestone: ---
Assignee: Hedayat Vatankhah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-13 14:56 UTC by Jeff Bastian
Modified: 2015-03-31 08:58 UTC (History)
3 users (show)

Fixed In Version: sil-lateef-fonts-1.001-9.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-31 08:58:57 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1173859 None None None Never

Internal Links: 1173859

Description Jeff Bastian 2014-12-13 14:56:56 UTC
Description of problem:
gnome-software shows an error instead of available software updates:

failed to parse '/usr/share/appdata/sil-lateef.metainfo.xml': Error on line 13 char 17: Element 'description' was closed, but the currently open element is 'p'

And indeed, the closing </p> tag is missing from this file:

  <description>
    <p>
      Lateef is named after Shah Abdul Lateef Bhitai, the famous Sindhi mystic and
      poet. It is intended to be an appropriate style for use in Sindhi and other
      languages of the South Asian region.
  </description>


Version-Release number of selected component (if applicable):
sil-lateef-fonts-1.001-8.fc21.noarch

How reproducible:
every time

Steps to Reproduce:
1. launch gnome-software
2. go to Updates tab

Actual results:
xml error

Expected results:
show the updates

Additional info:

Comment 1 Hedayat Vatankhah 2014-12-13 17:10:56 UTC
It'll be fixed by this update:
https://admin.fedoraproject.org/updates/FEDORA-2014-16909/sil-lateef-fonts-1.001-9.fc21

Comment 2 Parag Nemade 2015-03-31 08:58:57 UTC
This is already fixed. I missed to close this.


Note You need to log in before you can comment on or make changes to this bug.