Bug 117396 - Unable to install Modem
Unable to install Modem
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-03 11:35 EST by Wes Gibbs
Modified: 2014-03-16 22:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-19 14:32:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wes Gibbs 2004-03-03 11:35:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
I have the current version of Fedora Linux installed on my HP 
Pavallion laptop (ATHLON).  Everything works great except for 
the problems I'm having getting the modem (hardware) driver 
installed...  and yes, it is a physical hardware modem, not a 
winmodem...

At the time when I installed Fedora on this laptop I didn't own the 
modem so no driver was installed on the system at the time.  Later 
when I purchased the modem so that I could get dial-up internet 
access on it, I'm still unable to figure out what exactly needs to 
happen to get this all up and working...

When I did alittle reading on the internet and thought that I might 
be lucky and the system might recognize that I had put a modem in the 
slot and install the driver automatically... (haha)...

Can anyone lead me in the right direction?  I ran some line command 
(can't remember which one) that tried to determine what port the 
modem was on but all failed, it doesn't recognize that the modem's in 
my laptop and plugged into the phone outlet at all...

Thanks in advance,
Wes  

Version-Release number of selected component (if applicable):
N/A

How reproducible:
Always

Steps to Reproduce:
1.  Installed Fedora w/o hardware modem in laptop
2.  Later plugged in hardware modem hoping that the machine would 
recognize it and possibly install driver software automatically
3.  
    

Additional info:
Comment 1 Bill Nottingham 2004-03-03 23:20:34 EST
What's the output of dmesg after plugging it in?
Comment 2 angelos 2004-04-10 12:11:42 EDT
I have the same problem with my internal modem but I have had it 
before the installtion.

I also notice the /dev/modem file is missing.  Which /dev file are we 
suppose to use.
Comment 3 christopher smith 2004-04-18 10:15:42 EDT
I have installed fedora core 1 to new system ; when I try to activate 
the hardware modem -intel v90/92 56k etc - it returns with the error 
message <failed to activate (isp name) with error 2> any help please
thanks
Comment 4 Bill Nottingham 2005-03-02 16:41:05 EST
Does this persist on a newer release such as FC3?
Comment 5 Bill Nottingham 2005-04-19 14:32:59 EDT
Closing bugs on older, no longer supported, releases. Apologies for any lack of
response. 

Please open a new bug if it persists on a current release, such as FC3.

Note You need to log in before you can comment on or make changes to this bug.