Bug 1173975 - We get a "No flavor" error in .instack/install-undercloud.log after instack-install-undercloud
Summary: We get a "No flavor" error in .instack/install-undercloud.log after instack-i...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo
Version: Director
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ga
: Director
Assignee: James Slagle
QA Contact: Udi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-14 15:09 UTC by Udi
Modified: 2015-08-05 13:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-05 13:49:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:1549 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform director Release 2015-08-05 17:49:10 UTC

Description Udi 2014-12-14 15:09:48 UTC
Description of problem:
When installing the undercloud according to the instructions in https://openstack.redhat.com/Deploying_an_RDO_Undercloud_with_Instack, you find the following error in the log file:

+ nova flavor-show baremetal
ERROR (CommandError): No flavor with a name or ID of 'baremetal' exists.


Version-Release number of selected component (if applicable):
instack-undercloud-1.0.25-1.fc22.noarch


How reproducible:
100%


Steps to Reproduce:
1. Install according to https://openstack.redhat.com/Deploying_an_RDO_Undercloud_with_Instack


Actual results:
Multiple errors in the log (separate bugs will be opened per each error type we find)


Expected results:
There should be no errors if they're not real errors.


Additional info:
It is not clear if this error has any effect that you can see in any kind of user case.

Comment 7 errata-xmlrpc 2015-08-05 13:49:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2015:1549


Note You need to log in before you can comment on or make changes to this bug.