Bug 117408 - xpdf text appears jittered vertically
Summary: xpdf text appears jittered vertically
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xpdf
Version: 1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-03 18:08 UTC by Raphael Clifford
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-10-12 11:05:08 UTC


Attachments (Terms of Use)
screenshot of xpdf (76.51 KB, image/png)
2004-03-03 18:17 UTC, Raphael Clifford
no flags Details
pdf document that shows problem (246.58 KB, application/octet-stream)
2004-03-04 15:12 UTC, Raphael Clifford
no flags Details
Another pdf example from an academic paper (72.78 KB, application/octet-stream)
2004-03-09 17:58 UTC, Raphael Clifford
no flags Details
screen shot of previous attachment (104.41 KB, image/png)
2004-03-09 18:02 UTC, Raphael Clifford
no flags Details

Description Raphael Clifford 2004-03-03 18:08:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Letters in pdf documents viewed in xpdf is adjusted slightly
vertically up or down.  The easiest way to describe this is to attach
a screenshot which I do below.  

Version-Release number of selected component (if applicable):
xpdf-2.03-1

How reproducible:
Always

Steps to Reproduce:
1. View pdf file in xpdf
2. Look carefully at the letters in the words
3. Observe that some are aligned just below the line while others aren't.
    

Actual Results:  Some letters are adjusted slightly vertically with
respect to others. The effect is make the page look very odd.

Expected Results:  The letters should all be aligned horizontally on
the same line (as they are in acroread).

Additional info:

Comment 1 Raphael Clifford 2004-03-03 18:17:43 UTC
Created attachment 98253 [details]
screenshot of xpdf 

I have ringed two examples in black. The yellow highlight is not relevant.

Comment 2 Ngo Than 2004-03-03 18:33:49 UTC
could you please attach the pdf file for reproducing of this problem?
thanks

Comment 3 Raphael Clifford 2004-03-04 15:12:39 UTC
Created attachment 98295 [details]
pdf document that shows problem

This pdf document shows the problem.  I have plenty more if need be.

Comment 4 Raphael Clifford 2004-03-09 17:58:59 UTC
Created attachment 98405 [details]
Another pdf example from an academic paper

The only error that appears is

Warning: Cannot convert string
"-*-times-medium-r-normal--16-*-*-*-*-*-iso8859-1" to type FontStruct

Comment 5 Raphael Clifford 2004-03-09 18:02:31 UTC
Created attachment 98406 [details]
screen shot of previous attachment

I have circled some of the obvious problems.

Comment 6 Ngo Than 2004-10-12 11:05:08 UTC
i cannot reproduce this problem in current FC2 and FC3 test3.
The "Warning: Cannot convert string ..." is now fixed in 3.00-9 in fc3.


Note You need to log in before you can comment on or make changes to this bug.