Bug 1174149 - Root & RootBackup size changed to 4300MB in rhev-hypervisor6-6.6-20141212.0.iso
Summary: Root & RootBackup size changed to 4300MB in rhev-hypervisor6-6.6-20141212.0.iso
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: 3.5.0
Assignee: Fabian Deutsch
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On:
Blocks: rhev35rcblocker rhev35gablocker
TreeView+ depends on / blocked
 
Reported: 2014-12-15 09:20 UTC by wanghui
Modified: 2016-02-10 20:07 UTC (History)
12 users (show)

Fixed In Version: rhev-hypervisor6-6.6-20141218.0.iso rhev-hypervisor7-7.0-20141218.0.iso
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 21:07:03 UTC
oVirt Team: Node


Attachments (Terms of Use)
storage_volumes page (6.82 KB, image/png)
2014-12-15 09:20 UTC, wanghui
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC

Description wanghui 2014-12-15 09:20:53 UTC
Created attachment 968847 [details]
storage_volumes page

Description of problem:
The Root & RootBackup size changed to 4300MB in rhev-hypervisor6-6.6-20141212.0.iso. But according to link[1]&[2], root size change to 9GB should only happend in rhevh7.0. And the root size in rhevh-6.6-20141119.0.el6ev is 256MB, so consider this issue as a regression bug.

[1] http://docbuilder.usersys.redhat.com/22766/#Storage_Requirements
[2] https://bugzilla.redhat.com/show_bug.cgi?id=1170798#c3

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.6-20141212.0.iso
ovirt-node-3.1.0-0.34.20141210git0c9c493.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. TUI Install rhev-hypervisor6-6.6-20141212.0.iso
2. Check the Root&RootBackup size in Storage Volumes page.

Actual results:
1. After step2, it set Root&RootBackup as 4300MB as default size.

Expected results:
1. It should set Root&RootBackup size as 256MB as default size.

Additional info:

Comment 1 Fabian Deutsch 2014-12-15 10:13:44 UTC
(In reply to wanghui from comment #0)
> Created attachment 968847 [details]
> storage_volumes page
> 
> Description of problem:
> The Root & RootBackup size changed to 4300MB in
> rhev-hypervisor6-6.6-20141212.0.iso. But according to link[1]&[2], root size
> change to 9GB should only happend in rhevh7.0. And the root size in
> rhevh-6.6-20141119.0.el6ev is 256MB, so consider this issue as a regression
> bug.


The size in the documentation refers to the combined size of Root and RootBackup.

RHEV-H 7:
The size of the Root and RootBackup partitions is 4300 MB each, in total 8600 MB, which is rounded to 9 GB in the documentation.

RHEV-H 6:
The size of the Root and RootBackup partitions is 256 MB each, in total 512 MB, which is also given in the documentation.

Technically it might be incorrect, but effectively the sizes of the partitions are correct.

If you disagree, please reopen this bug.

Comment 2 wanghui 2014-12-15 11:05:44 UTC
Hi fabian,

According to your comment#1, the size of the Root and RootBackup partitions is 256 MB each in rhevh6. But in rhev-hypervisor6-6.6-20141212.0.iso, the Root and RootBackup partition changed to 4300MB now. You can check this according to my screenshot.

So I need to reopen this issue.

Thanks!
Hui Wang

Comment 3 Fabian Deutsch 2014-12-15 11:29:22 UTC
You are right Huiwa, thanks.

Comment 5 wanghui 2014-12-26 10:07:12 UTC
Test version:
rhev-hypervisor6-6.6-20141218.0.iso
ovirt-node-3.1.0-0.37.20141218gitcf277e1.el6.noarch

Test steps:
1. TUI Install rhev-hypervisor6-6.6-20141218.0.iso
2. Check the Root&RootBackup size in Storage Volumes page.

Test result:
1. After step2, it sets Root&RootBackup size as 256MB as default size.

So this issue is fixed in rhev-hypervisor6-6.6-20141218.0.iso.

Comment 7 errata-xmlrpc 2015-02-11 21:07:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.