Bug 117462 - can not start and segmentation fault
can not start and segmentation fault
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdevelop (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-04 04:27 EST by climb
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-21 08:45:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description climb 2004-03-04 04:27:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Always can not start and print segmentation fault if start from console.
Reinstall the rpm can fixed it , 
but after sometime back again, so i have to reinstall again.
In fact the same thing had happened to kile another KDE program that
Fedor Core1 not offically supported.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.open kdevelop. but not  happen each time(my system is gnome).
Sometime it is OK
2.
3.
    

Actual Results:  if wrong and start from console
you will see "Segmentation fault"

Expected Results:  surely to start properly each time

Additional info:
Comment 1 Ngo Than 2004-04-15 07:48:38 EDT
Could you please attach the backtrace? 
 
Does this problem still happen if you disable prelink 
in /etc/sysconfig/prelink. You have to restart prelink to take the 
change! or just run prelink -u /usr/bin/kdevelop 
 
 
 
Comment 2 climb 2004-04-15 21:38:01 EDT
Thanks.
I seems ok these days after i had upgraded kile  from the fedora apt
source to v1.6.2.  I can sure kile have no problem now.  
But as for kdevelop, i am not quite sure. 
I will test for more days.
Comment 3 climb 2004-04-16 09:28:47 EDT
kdevelop is still not stable yet.

Yes, /usr/sbin/prelink -u /usr/bin/kdevelop-2.1.5 can do the work that
make kdevelop normal.
Is is a bug? or i maybe will meet such problem again ?
Comment 5 Ngo Than 2005-01-21 08:45:30 EST
it seems the bug is fixed in FC2/FC3 release.

Note You need to log in before you can comment on or make changes to this bug.