Bug 117476 - re-enable autosizing in whiptail
Summary: re-enable autosizing in whiptail
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: newt (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Petr Rockai
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-04 12:44 UTC by Alastair McKinstry
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 0.52.1-0
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 09:22:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add autosizing back to whiptail (13.60 KB, patch)
2004-03-04 12:45 UTC, Alastair McKinstry
no flags Details | Diff

Description Alastair McKinstry 2004-03-04 12:44:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
In dialog, if you specify window size 0 0 then it will autosize.
This feature was disabled in whiptail, because of a bug when
using UTF-8.

This patch fixes that bug. It is used in the Debian version of
newt.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N/A
    

Additional info:

Comment 1 Alastair McKinstry 2004-03-04 12:45:20 UTC
Created attachment 98287 [details]
Add autosizing back to whiptail

Comment 2 Petr Rockai 2005-10-04 09:22:33 UTC
Fixed in FC-devel. Upstream tarball (0.52.2) will be released shortly.  


Note You need to log in before you can comment on or make changes to this bug.