Bug 1174848 - kf5 kde-gtk-config
Summary: kf5 kde-gtk-config
Keywords:
Status: CLOSED DUPLICATE of bug 1185963
Alias: None
Product: Fedora
Classification: Fedora
Component: kcm-gtk
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: plasma5
TreeView+ depends on / blocked
 
Reported: 2014-12-16 15:28 UTC by Rex Dieter
Modified: 2015-02-14 20:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-14 20:14:14 UTC


Attachments (Terms of Use)

Description Rex Dieter 2014-12-16 15:28:00 UTC
Probably will want this:
https://projects.kde.org/projects/kde/workspace/kde-gtk-config

Comment 1 Daniel Vrátil 2015-01-26 17:24:57 UTC
Package Review submitted as bug 1185963

Comment 2 Rex Dieter 2015-01-26 17:28:20 UTC
Once 1185963 is done, we can retire kcm-gtk

Comment 3 Rex Dieter 2015-02-14 20:14:14 UTC
Well, we can leave the kcm-gtk retirement optional, I recall Kevin saying he preferred that design and may be willing to help port it.

In the meantime, I'll dup this to the kde-gtk-config review

*** This bug has been marked as a duplicate of bug 1185963 ***


Note You need to log in before you can comment on or make changes to this bug.