Bug 117508 - dead link at Kudzu doco page
Summary: dead link at Kudzu doco page
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
(Show other bugs)
Version: current
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL: http://rhlinux.redhat.com/kudzu/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-04 20:45 UTC by R P Herrold
Modified: 2007-04-18 17:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-23 16:44:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 R P Herrold 2004-03-04 20:46:14 UTC
looking further, the cvsweb, generally, is dead:

http://rhlinux.redhat.com/cgi-bin/cvsweb.cgi/kudzu/

Comment 2 Luke Meyer 2004-03-04 21:05:29 UTC
true; cvsweb has gone away.  we'll see about removing the link.

Comment 3 R P Herrold 2004-03-05 03:43:02 UTC
ummm -- the two links in question point to static files -- simply
dropping in the files and updateing the links is a better approach
than leaving a placeholder empty of content.

Comment 4 R P Herrold 2005-02-23 16:44:18 UTC
more than six months old - long since overtaken by events - closing; please
reopen if appropriate

Comment 5 redbugs 2005-02-25 19:40:34 UTC
I have no idea what you mean by "long since overtaken by events" - but
I just followed the HAL links from inside the RHEL4 distribution and
ended up at this page

http://rhlinux.redhat.com/kudzu/

and the "documentation" links are dead!

Take the page down if it is obsolete, or, better yet, do what the
previous poster suggested an slap a couple static pages in there (try
the output of "man kudzu" for instance).  Or, best solution, do a
redirect if there is ome other page that has up-to0-date information
on kudzu. Then you won't have to track down all the other documents
you've got that reference it.

Am I crazy to think this is a no-brainer?  You guys are scaring me...


Note You need to log in before you can comment on or make changes to this bug.