Bug 117512 - RFE: add hfsutils, like mtools, but for Apple hfs.
RFE: add hfsutils, like mtools, but for Apple hfs.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 120811 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-04 16:02 EST by Jeff Johnson
Modified: 2014-03-16 22:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-15 14:31:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Johnson 2004-03-04 16:02:35 EST
Here's the description from the package:
Description :
HFS (Hierarchical File System) is the native volume format found on
modern Macintosh computers.  Hfsutils provides utilities for accessing
HFS volumes from Linux and UNIX systems.  Hfsutils contains several
command-line programs which are comparable to mtools.
Comment 1 Bill Nottingham 2004-03-04 16:16:47 EST
Hm, I suppose there should be some sort of policy on packages not
required for any officially supported arch.
Comment 2 David Woodhouse 2004-04-14 13:44:43 EDT
There's reasons why you might want to read HFS on machines other than
MACs.
Comment 4 Paul Nasrat 2004-04-15 08:22:02 EDT
hfsutils-3.2.6-2.1.src.rpm  is in rawhide

triage->close
Comment 5 Nathan Robertson 2004-04-15 19:16:30 EDT
*** Bug 120811 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.