Bug 1175263 - Test case failure: KMS - classic on ATI Bonaire [1002:6650]
Summary: Test case failure: KMS - classic on ATI Bonaire [1002:6650]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xorg-x11-drv-ati
Version: 7.1
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jérôme Glisse
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-17 11:44 UTC by Vasiliy Sharapov
Modified: 2015-11-19 04:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-19 04:24:11 UTC
Target Upstream Version:


Attachments (Terms of Use)
Xorg log (42.76 KB, text/plain)
2014-12-17 11:44 UTC, Vasiliy Sharapov
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:2198 normal SHIPPED_LIVE Xorg server and driver bug fix and enhancement update 2015-11-19 08:04:34 UTC

Description Vasiliy Sharapov 2014-12-17 11:44:21 UTC
Created attachment 970059 [details]
Xorg log

Filed from caserun https://tcms.engineering.redhat.com/run/201252/#caserun_8123045

Version-Release number of selected component (if applicable):
RHEL-7.1-20141201.0
kernel-3.10.0-206.el7.x86_64
xorg-x11-server-Xorg-1.15.0-29.el7.x86_64
xorg-x11-drv-ati-7.4.0-1.20140918git56c7fb8.el7.x86_64

Steps to Reproduce: 
Make sure that your graphics driver supports KMS.

Make sure you have rhgb quiet options in kernel commandline and no nomodeset
option


 1. Boot up



Actual results: 
No RHGB, old style text bar.

Expected results:
Make sure the whole booting process is correct and smooth, without any graphic
fragments nor unaligned text/logos. There should be circle progress bar in the
middle of the display.

Comment 4 Vasiliy Sharapov 2015-10-07 05:19:08 UTC
RHGB is no longer absent on:
RHEL-7.2-20150820.0
xorg-x11-server-Xorg-1.17.2-7.el7.x86_64
xorg-x11-drv-ati-7.5.0-3.el7.x86_64
kernel-3.10.0-306.0.1.el7.x86_64
linux-firmware-20150727-41.git75cc3ef.el7.noarch
mesa-dri-drivers-10.6.0-1.20150616.el7.x86_64

Comment 5 errata-xmlrpc 2015-11-19 04:24:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-2198.html


Note You need to log in before you can comment on or make changes to this bug.