Bug 1175796 - EPEL7 dvisvgm request for package
Summary: EPEL7 dvisvgm request for package
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: dvisvgm
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Gieseking
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1175819
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-18 15:38 UTC by Pim Rupert
Modified: 2015-02-02 17:05 UTC (History)
1 user (show)

Fixed In Version: dvisvgm-1.9-1.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-02 17:05:47 UTC


Attachments (Terms of Use)

Description Pim Rupert 2014-12-18 15:38:27 UTC
A package of dvisvgm for EPEL5 and EPEL6 is available, see https://admin.fedoraproject.org/pkgdb/package/dvisvgm/. 

Would it be possible to also add a package for EPEL7?

Comment 1 Martin Gieseking 2014-12-18 16:26:57 UTC
dvisvgm currently doesn't build for EPEL7 because the required potrace package is missing too. As soon as it's available (see bug 1175819), I try to rebuild dvisvgm again.

Comment 2 Fedora Update System 2015-01-16 19:48:05 UTC
dvisvgm-1.9-1.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/dvisvgm-1.9-1.el7

Comment 3 Fedora Update System 2015-01-17 19:17:49 UTC
dvisvgm-1.9-1.el7 has been pushed to the Fedora EPEL 7 testing repository.

Comment 4 Pim Rupert 2015-01-19 11:03:34 UTC
Thanks Martin for the follow up!

Comment 5 Fedora Update System 2015-02-02 17:05:47 UTC
dvisvgm-1.9-1.el7 has been pushed to the Fedora EPEL 7 stable repository.


Note You need to log in before you can comment on or make changes to this bug.