Bug 117603 - Machine reboots whilst installing fedora core 1
Machine reboots whilst installing fedora core 1
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-05 13:29 EST by Stuart Rees
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-05 15:09:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stuart Rees 2004-03-05 13:29:45 EST
I have a p4 2.4Ghz with 512mb and a 30Gb hard disk. I've been trying 
to install Fedora Core 1 and every time it's runnning through the rpm 
transactions after copying the install image to the hard disk, the 
machine shuts down. 

I've tried installing using the GUI and the text based installer, 
both had the same abrupt ending.

I've also tried varying the list of which programs get installed but 
it doesn't make any difference.

I'm assuming it's something to do with my machine because this use to 
happen when I installed RH 9. I'd eventually get that installed by 
cutting down the list of programs I'd choose to install.
Comment 1 Jeremy Katz 2004-03-05 14:14:56 EST
Can you try booting with 'linux allowcddma'?
Comment 2 Stuart Rees 2004-03-05 14:42:09 EST
I tried like you said with the allowcddma and at different points 
through the installation the the X Server crashed. I then tried with 
allowcddma & text. With these options activated I managed to get to 
the point just before the files begin to be installed then it shut 
down again.

Could it be a hardware issue with my computer, if so could you 
recommend what to do?
Comment 3 Jeremy Katz 2004-03-05 14:51:45 EST
It does sound a bit like a hardware issue -- could you try running
memtest86 (http://www.memtest86.com iirc)
Comment 4 Stuart Rees 2004-03-05 15:04:00 EST
It get to about 6% overall complete the shuts down
Comment 5 Jeremy Katz 2004-03-05 15:09:54 EST
Congratulations, your machine is either overheating or has a bad
component :(  You can try adding fans to improve the cooling,
returning the clock speed to normal if you've overclocked at all,
underclock, etc until that works.  But with hardware problems, the
install failing isn't really unexpected :/

Note You need to log in before you can comment on or make changes to this bug.