Bug 1176044 - Typo in warning info at hostname field
Summary: Typo in warning info at hostname field
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Douglas Schilling Landgraf
QA Contact: wanghui
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-19 09:24 UTC by wanghui
Modified: 2016-03-09 14:24 UTC (History)
8 users (show)

Fixed In Version: ovirt-node-3.3.0-0.4.20150906git14a6024.el7ev
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 14:24:23 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)
typo at hostname field (153.24 KB, image/png)
2014-12-19 09:24 UTC, wanghui
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0378 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update for RHEV 3.6 2016-03-09 19:06:36 UTC
oVirt gerrit 36299 master MERGED valid.py: replace then to than Never
oVirt gerrit 40337 ovirt-3.5 ABANDONED valid.py: replace then to than Never

Description wanghui 2014-12-19 09:24:58 UTC
Created attachment 971056 [details]
typo at hostname field

Description of problem:
There is a typo in warning info at hostname field.
'The field must contain a field less then 64 chars or an empty string.' It should change 'then' to 'than'.

Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.0-20141212.0.iso
ovirt-node-3.1.0-0.34.20141210git0c9c493.el7.noarch

rhev-hypervisor6-6.6-20141212.0.iso
ovirt-node-3.1.0-0.34.20141210git0c9c493.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. TUI Install rhev-hypervisor7-7.0-20141212.0.iso
2. Setup hostname more than 64 chars.
3. Check the warning info in hostname field.

Actual results:
1. After step3, it will report as follows. 
'The field must contain a field less then 64 chars or an empty string.'

Expected results:
1. It should change 'then' to 'than'.

Additional info:

Comment 2 Fabian Deutsch 2015-05-27 14:44:55 UTC
No functional impact, moving this bug out to 3.6.

Comment 4 wanghui 2015-10-27 06:46:09 UTC
Test version:
rhev-hypervisor7-7.2-20151025.0.el7ev
ovirt-node-3.3.0-0.18.20151022git82dc52c.el7ev.noarch

Test steps:
1. TUI Install rhev-hypervisor7-7.2-20151025.0.el7ev
2. Setup hostname more than 64 chars like 'localhost.localdomain.1111111111111111111111111111111111111111111ssss'
3. Check the warning info in hostname field.

Test result:
1. It changes for "less then" to "less than" in warning info.

So this issue is fixed in ovirt-node-3.3.0-0.18.20151022git82dc52c.el7ev.noarch. Change the status to verified.

Comment 6 errata-xmlrpc 2016-03-09 14:24:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html


Note You need to log in before you can comment on or make changes to this bug.