Bug 117644 - kernel-smp-2.6.3-2.1.238 breaks NVIDIA 1.0-5336 drivers
kernel-smp-2.6.3-2.1.238 breaks NVIDIA 1.0-5336 drivers
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-05 22:17 EST by John Ellson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2004-03-05 22:17:15 EST
Description of problem:
NVIDIA 1.0-5336 drivers compile OK with kernel-smp-2.6.3-2.1.238,
but sytem hangs completely with blank screen after startx.
Reverting to kernel-smp-2.6.3-1.118 clears problem.
No errors found in /var/log/XFree86.0.log or in $HOME/.xssesion-errors

Version-Release number of selected component (if applicable):
kernel-smp-2.6.3-2.1.238.i686.rpm
NVIDIA-Linux-x86-1.0-5336-pkg1.run

How reproducible:
100%

Steps to Reproduce:
1. as root, build NVIDIA drivers
2. as regular user, startx
3.
  
Actual results:
total system hang requiring power-cycle to clear

Expected results:
working system 

Additional info:
Yes, I know NVIDIA taints the kernel.
Comment 1 Arjan van de Ven 2004-03-06 03:33:27 EST

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.