This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 117648 - fsck.ext3 for device LABEL=/ exited with signal 11.
fsck.ext3 for device LABEL=/ exited with signal 11.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: e2fsprogs (Show other bugs)
1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-06 01:34 EST by Travis L
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 09:31:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
fsck fails with signal 11 at 1st time, 2nd run succeed. (180.00 KB, application/octet-stream)
2004-04-02 21:51 EST, guolin
no flags Details

  None (edit)
Description Travis L 2004-03-06 01:34:53 EST
I installed Fedora Core 1 normally.  Everything worked without a
problem.  Then I tried to update it, but there were some problems with
it, so I downloaded the updates for up2date and up2date-gnome (I
believe that's the name of the 2nd file) and installed those
seperately from the automatic updates.  I downloaded the first package
entirely which was 
Xfree86-100dpi-fonts-4.3.0-55.i386.rpm  The computer worked fine for
the rest of the night.

When I restarted the computer in the morning, it would not work.  It
starts to load up, to where it mentions the host files and then the
screen changes to text mode and gives the error message:

fsck.ext3 for device LABEL=/ exited with signal 11.

So far I haven't even found out what signal 11 means.  Also, the
harddrive that this resides on has a 2 seperate partitions (1 is
WinXP) and the 2nd is just an empty drive.  Both of them are Fat32 and
are working.
Comment 1 Thomas Woerner 2004-03-08 09:15:23 EST
I need more information:

- hard dist partition list (fdisk -l)
- /etc/fstab
- /boot/grub/grub.conf (without password, if any)

Comment 2 Travis L 2004-03-08 13:41:44 EST
Hello,

fdisk -l gave the following readout:

Disk /dev/hda: 20.0 GB, 20003880960 bytes
255 heads, 63 sectors/track, 2432 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

Device    Boot    Start     End     Blocks    ID    System
/dev/hda1           1       535     4297356    b    Win95 FAT32
/dev/hda2           536     637      819315    b    Win95 FAT32
/dev/hda3  *        638     650      104422+  83    Linux
/dev/hda4           651     2432   14313915    f    Win95 Ext'd (LBA)
/dev/hda5           651     2367   13791771   83    Linux
/dev/hda6           2368    2432     522081   82    Linux swap 

   Here is my /etc/fstab:

LABEL=/        /          ext3     defaults       1 1
Label=/boot    /boot      ext3     defaults       1 2
none          /dev/pts    devpts   gid=5,mode=620 0 0
/dev/hda1     /mnt/win0   vfat     defaults       0 0
/dev/hda2    /mnt/win0    vfat     defaults       0 0
none         /proc        proc     defaults       0 0
none         /dev/shm     tmpfs    defaults       0 0
/dev/hda6    swap         swap     defaults       0 0
/dev/cdrom   /mnt/cdrom   udf,iso9660 noauto, owner, kudzu, ro 0 0

/dev/sda1    /mnt/memstick         autofs, user 0 0

When I tried to go to /boot/grub/grub.conf, It said there was no 
directory named grub.  However, I went into the bootloader, and this 
is what is has if it helps:

root  (hd0,2)
kernel /vmlinuz-2.4.22-1.2115.nptl ro root=LABEL=/ hdc=ide-scsi rhgb
initrd /intrd-2.4.22-1.2115.nptl.img

Thank for responding :-)

Sincerely,
        Travis
Comment 3 Thomas Woerner 2004-03-10 09:09:48 EST
Please send me the output of "tune2fs -l LABEL=/". /dev/hda5 is root
(LABEL=/), right?
Can you generate a core file of "e2fschk LABEL=/" for me? You have to
use the rescue boot for this.
Comment 4 guolin 2004-04-02 21:51:41 EST
Created attachment 99083 [details]
fsck fails with signal 11 at 1st time, 2nd run succeed.

The problem is quite "stable", It happens on each machines I upgraded from
RedHat 8.0 to Fedora Core 1. All other partitions with "LABEL=/", "LABEL=/usr",
"LABEL=/0", "LABEL=/alexa" works fine, except this "LABEL=/var" (/dev/hda10).
Comment 5 Thomas Woerner 2004-04-06 11:43:13 EDT
I'd need the following:

- e2fsprogs version (rpm -q e2fsprogs)
- tune2fs -l LABEL=/var

Comment 6 Thomas Woerner 2004-10-04 09:31:57 EDT
Closed due to user inactivity.

Note You need to log in before you can comment on or make changes to this bug.