Bug 117664 - Installer very very slow (eg, one hour to reach new root passwords prompt)
Installer very very slow (eg, one hour to reach new root passwords prompt)
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-06 14:35 EST by Seth McQuale
Modified: 2015-01-04 17:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-18 22:43:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seth McQuale 2004-03-06 14:35:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
Install of Fedora Core for AMD 64 (x86-64) test1 VERY slow.
Configuration: Athlon 64 3200+ on Gigabyte GA-K8N Pro, 1Gig DDR RAM. I
have installed Win2000 and Mandrake 9.2 for AMD 64 without a hitch,
but Fedora Core x86-64 is too slow to install (example as above, over
an hour to get to the prompt for root's eventual password -- after
that, I got the twirling hourglass for about 15 minutes before I
pressed the reset button and abandoned the install).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to install Fedora Core from CDs.
2. Wait and wait.
3. Wait and wait...
    

Additional info:
Comment 1 Bill Nottingham 2004-03-08 14:56:01 EST
Is this test1 or the final release of FC1?
Comment 2 Seth McQuale 2004-03-08 15:11:35 EST
It was Test 1 -- I just heard about FC1 today.
Comment 3 Seth McQuale 2004-03-12 12:38:33 EST
I tried out the FC1 version just last night -- same problem of
slowness. Anaconda takes about ten - twelve minutes just to start up.
Comment 4 r. r. correll 2004-04-04 21:58:29 EDT
I'm having the same problem on the same hardware with the FC1_64
distro...even with the USB keyboard and mouse support disabled in the
BIOS.  However, I just want to point out that the FC1 32-bit distro
installs and runs with no problem...even with all the BIOS features
enabled.
Comment 5 Seth McQuale 2004-04-06 12:12:01 EDT
...It makes you wonder if the version of Python that's running
Anaconda installer was itself compiled for Athlon 64 chips. Just a
thought.

Because I can't install Red Hat on my 64-bit machine, and Red Hat
seems unable to rectify this problem after a whole month, I have
turned to Mandrake, whose version 10 for AMD64 installed neatly and
runs nicely.

Note You need to log in before you can comment on or make changes to this bug.