Bug 1176721 - 'Database backup successfully initiated' message displayed in two different places
Summary: 'Database backup successfully initiated' message displayed in two different p...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.3.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: GA
: 5.4.0
Assignee: Dávid Halász
QA Contact: Nandini Chandra
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-22 23:23 UTC by Nandini Chandra
Modified: 2015-06-16 12:46 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-06-16 12:46:43 UTC


Attachments (Terms of Use)
Screenshot where message is displayed twice (82.34 KB, image/png)
2014-12-22 23:23 UTC, Nandini Chandra
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1100 normal SHIPPED_LIVE CFME 5.4.0 bug fixes, and enhancement update 2015-06-16 16:28:42 UTC

Description Nandini Chandra 2014-12-22 23:23:51 UTC
Created attachment 972217 [details]
Screenshot where message is displayed twice

Description of problem:
-------------------------
While trying to run a single database backup,this informative message is displayed in two different places after hitting the Submit button in the 'Run the database backup now' section:

Database backup successfully initiated

Version-Release number of selected component (if applicable):
-----------------------
5.3.2.5


How reproducible:
------------------
Always


Steps to Reproduce:
1.
2.
3.

Actual results:
---------------
The informative message is displayed in two different places.See attached screenshot.

Expected results:
---------------
The informative message should be displayed in one place only.


Additional info:
--------------

Comment 4 Nandini Chandra 2015-04-29 19:46:45 UTC
Verified in 5.4.0.0.24

Comment 6 errata-xmlrpc 2015-06-16 12:46:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1100.html


Note You need to log in before you can comment on or make changes to this bug.