Bug 117675 - Typo in swap partition increase text - refers to 2.4 kernel
Summary: Typo in swap partition increase text - refers to 2.4 kernel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda-help   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: StringChange
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-03-06 23:44 UTC by David Costanzo
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-06 21:02:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Costanzo 2004-03-06 23:44:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040113

Description of problem:
I recently upgraded a RH 9 machine to Fedora Core 2 Test 1.  During
the process, the installation program told me that I had no swap
partition and that I needed one because *2.4* [my emphasis] kernels
require more swap space than older kernels.  (I forget the exact
message and I can't reproduce, now that my machine is upgraded).

The main reason that I upgraded to Fedora Core 2 was was for the 2.6
kernel, so I found this reference to the 2.4 kernel confusing, since
it implies that Fedora 2 uses a 2.4 kernel, which isn't true.  In my
opinion, it would be better to say that the *2.6* kernel requires more
swap than older kernels.

I ran the en-US install.  The same typo may exist in other localizations.


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Install RH 9
2. Upgrade to Fedora Core 2, Test 1
3.


Additional info:

I can't remember if my machine had a swap partition before it was
upgraded.  It was running RH 9, which is a 2.4 kernel, which makes me
think that it must have had one.  (Which is another reason I found the
text of the message confusing.)  Maybe I did have a swap partition and
it just wasn't big enough.

Anyway, I don't know I triggered the increase-your-swap-partition-size
message, so I don't know enough to give a good repro.  Still, this bug
should be findable by looking over the text in the en-US localization.

Comment 1 Jeremy Katz 2004-05-06 21:02:53 UTC
We don't show this screen anymore


Note You need to log in before you can comment on or make changes to this bug.