Bug 117707 - NVIDIA driver compile hangs up the system
Summary: NVIDIA driver compile hangs up the system
Status: CLOSED DUPLICATE of bug 73733
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-07 19:08 UTC by H. van de Kolk
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description H. van de Kolk 2004-03-07 19:08:43 UTC
Description of problem:
Compiling the nvidia kernel driver works fine and runs fine with the
kernel 2.6.31-1.116
but doesn't work with kernel 240 and 242

sh NVIDIA-Linux-x86-1.0-5336-pkg1.run

Version-Release number of selected component (if applicable):
kernel 2.6.31-1.240 and 242 probably wrong kernel parameter for the
NVIDIA driver

How reproducible:
I had the same issue with some previous kernels. But this issue was
always solved with the next kernel.

Steps to Reproduce:
1. init 3
2. compile NVIDIA driver (latest version)
3. system hangs 

  
Actual results:


Expected results:


Additional info:

Comment 1 Arjan van de Ven 2004-03-07 22:46:46 UTC

*** This bug has been marked as a duplicate of 73733 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.