Bug 117714 - 2.6.3-2.1.242 incompatible with NVIDIA Driver 5336
2.6.3-2.1.242 incompatible with NVIDIA Driver 5336
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
rawhide
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-07 17:39 EST by Bill Diamond
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Diamond 2004-03-07 17:39:00 EST
Description of problem:
Latest kernel, version 2.6.3-2.1.242 breaks NVIDIA latest installer,
NVIDIA-Linux-X86-1.0-5336-pkg1.run.

Installation of the NVIDIA drivers appears to run as normal, but on
restart the screen goes black and doesn't error or exit out.  No
access to text mode login via CTRL-ALT-F1.

No errors appear in the NVIDIA installation log in
/var/log/nvidia-installer.log.  No errors appear in XFree86.0.log.
Only messages in /var/log/messages suggest problems:
"no version for struct_module" found, kernel tainted. 
Subsequent messges show the nvidia driver loads.





Version-Release number of selected component (if applicable):
NVIDIA universal installer, version 5336 (January 2004 release)

How reproducible:
Switch XF86Config to "nv" driver from "nvidia".  Install nvidia
driver, change XF86Config to "nvidia" and disable glx.  Init 6 to
restart.  Consistent behavior.

Steps to Reproduce:
1. Change /etc/XF86Config to use default "nv" driver instead of nvidia
2. Reboot to level 3, install NVIDIA driver.
3. Reboot to level 5, screen goes black  No warnings or errors.
  
Actual results:
Black Screen of Blindness

Expected results:
Normal nvidia splash screen followed by login screen.


Additional info:
Comment 1 Mike A. Harris 2004-03-07 19:43:53 EST

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.