Bug 1177333 - abrt crashes in libreport-gtk while filing a report
Summary: abrt crashes in libreport-gtk while filing a report
Keywords:
Status: CLOSED DUPLICATE of bug 1163579
Alias: None
Product: Fedora
Classification: Fedora
Component: libreport
Version: 21
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: abrt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-26 07:44 UTC by Alexander W. Janssen
Modified: 2014-12-26 07:52 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-26 07:52:41 UTC


Attachments (Terms of Use)

Description Alexander W. Janssen 2014-12-26 07:44:20 UTC
Description of problem:
While trying to file a report abrt crashes reproducibly.

In abrt again, the component "libreport" says:
"libreport quit unexpectedly.
Name: libreport-gtk"

reason: report-gtk killed by SIGTRAP
relevant dmesg: [ 1050.177004] traps: report-gtk[3407] trap int3 ip:7f6291eb3c60 sp:7fffa68d6e60 error:0

Refer to: https://retrace.fedoraproject.org/faf/reports/426868/

Version-Release number of selected component (if applicable):
libreport-gtk: 2.3.0.5.fc21.x86_64

How reproducible:
Just try to file any report from inside abrt,

Steps to Reproduce:
1. Pick a bug
2. Enter comment
3. abrt crashes either while trying to write a comment or when proceeding to the next steps, e.g. reviewing the data to be uploaded.

Actual results:
Abrt crashes.

Expected results:
A bug report should be submitted to Bugzilla.

Additional info:
Trying to attach as much information as possible. "Open problem's data directory" doesn't seem to work so I have to gather all information manually.

Comment 1 Alexander W. Janssen 2014-12-26 07:52:41 UTC

*** This bug has been marked as a duplicate of bug 1163579 ***


Note You need to log in before you can comment on or make changes to this bug.