Bug 117764 - Log-in portlet submit loses context
Log-in portlet submit loses context
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Daniel Berrange
Depends On:
  Show dependency treegraph
Reported: 2004-03-08 06:52 EST by Graham Lally
Modified: 2007-04-18 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-03-08 06:56:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Graham Lally 2004-03-08 06:52:55 EST
Description of problem:

Submitting log-in details via the log-in portlet in default APLAWS+
install fails, as it loses context in the URL (points to e.g.
"/register/" instead of "/ccm/register/")

How reproducible:

Always, from default install.

Steps to Reproduce:
1. Log-in as admin through /ccm/register page.
2. Go to /ccm/portal. 
3. Add log-in portlet. 
4. Log-out. 
5. Enter log-in details to log-in portlet and hit submit.

Actual results:

Tries to submit form to "/register/".

Expected results:

Should prepend context to URL.

Additional info:
Comment 1 Daniel Berrange 2004-03-08 06:56:07 EST
This was a styling bug & was fixed in the 2nd APLAWS Beta release.

Note You need to log in before you can comment on or make changes to this bug.