Bug 117792 - panel has broken links
panel has broken links
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xfce4-panel (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-08 12:49 EST by Bill Nottingham
Modified: 2014-03-16 22:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-09 14:14:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2004-03-08 12:49:37 EST
Click on 'Manual', you get a ugly Xaw dialog that says:

'Unable to execute mozilla. Online help is not available'.

The mail one as a tooltip has 'Mozilla -mail -splash' tooltip.

Neither of the mozilla icons, nor the xmms icon, appear to launch
anything.
Comment 1 Ngo Than 2004-03-09 13:21:09 EST
it looks like, mozilla and xmms are not installed on your machine!
Comment 2 Bill Nottingham 2004-03-09 14:14:30 EST
But, they are. Odd.

Updated to todays tree and they now work, though. (except for xmms,
different bug.)


Note You need to log in before you can comment on or make changes to this bug.