Bug 1178122 - please build for EPEL6,7
Summary: please build for EPEL6,7
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: alglib
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sandro Mani
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 1178295 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-01-02 12:43 UTC by Dave Love
Modified: 2015-01-17 19:17 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-01-17 19:16:56 UTC


Attachments (Terms of Use)

Description Dave Love 2015-01-02 12:43:05 UTC
The 3.8.2 version builds on EPEL6 if you use %setup instead of %autosetup and export LD_LIBRARY_PATH=. in %check -- I don't know why the difference for LD_LIBRARY_PATH.  The 3.8.2 SRPM builds directly on EPEL7.
(This is for gmsh in EPEL.)

Comment 1 Fedora Update System 2015-01-02 13:25:58 UTC
alglib-3.9.0-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/alglib-3.9.0-1.el6

Comment 2 Fedora Update System 2015-01-02 13:26:29 UTC
alglib-3.9.0-1.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/alglib-3.9.0-1.el7

Comment 3 Fedora Update System 2015-01-03 00:12:49 UTC
alglib-3.9.0-1.el6 has been pushed to the Fedora EPEL 6 testing repository.

Comment 4 Sandro Mani 2015-01-03 17:36:48 UTC
*** Bug 1178295 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2015-01-17 19:16:56 UTC
alglib-3.9.0-1.el7 has been pushed to the Fedora EPEL 7 stable repository.

Comment 6 Fedora Update System 2015-01-17 19:17:38 UTC
alglib-3.9.0-1.el6 has been pushed to the Fedora EPEL 6 stable repository.


Note You need to log in before you can comment on or make changes to this bug.