Bug 117829 - redhat-config-network should provide an option for "Allow all users to select this profile"
redhat-config-network should provide an option for "Allow all users to select...
Status: CLOSED DUPLICATE of bug 75241
Product: Fedora
Classification: Fedora
Component: redhat-config-network (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-08 19:06 EST by Phillip Heller
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phillip Heller 2004-03-08 19:06:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
Q312461; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
redhat-config-network should include an option "allow all users to 
select this profile" from within the Profile properties dialog.

Mobile users who routinely roam between different networks may find 
it tiresome to require super-user priveleges to switch between 
profiles within redhat-control-network.

This option, when activated within redhat-config-network for a 
specific profile, should allow users to select and activate that 
profile from within redhat-control-network without requiring 
superuser authentication.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Feature not implemented.


Additional info:
Comment 1 Phillip Heller 2004-03-08 20:50:08 EST

*** This bug has been marked as a duplicate of 75241 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.