Bug 117831 - No template directory setup for users
No template directory setup for users
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-08 19:36 EST by Scott Sloan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-09 07:08:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Sloan 2004-03-08 19:36:46 EST
Description of problem:

A new feature in gnome2.6 is the ability to store document templates
in ~/templates so when the user right clicks on the desktop a list of
templates are available which read the ~/template directory. However
when a new user is created and logs in to gnome, this directory is
never created. 

I'm reported in this a bug because if not created the user will never
be able to use templates, unless he manually creates the ~/template
directory. However this could be a great enhancement with Fedora
coming with default and predetermine templates.

Version-Release number of selected component (if applicable):

gnome-desktop-2.5-90-1

How reproducible:

Very

Steps to Reproduce:
1. log in as user
2. right click on the desktop
3. select create document **NOTE: any documents in ~/Templates will be
listed here, however ~/Templates doesn't exsist
Comment 1 Mark McLoughlin 2004-03-09 03:25:50 EST
Nautilus is actually what's responsible for the desktop. gnome-desktop
mainly contains the libgnome-desktop library (for parsing .desktop
files) and the gnome-about program.
Comment 2 Alexander Larsson 2004-03-09 07:08:08 EST
Nautilus automatically creates the directory when you use places ->
templates or go -> templates.

Note You need to log in before you can comment on or make changes to this bug.