Bug 117840 - hangul LE xim is broken in the latest package
hangul LE xim is broken in the latest package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Yu Shao
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-09 00:42 EST by Lawrence Lim
Modified: 2014-03-25 20:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-17 16:32:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2004-03-09 00:42:10 EST
Description of problem:
Unable to load the hangul LE.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install latest package from porkchop

Terminal 1
2. export LANG=ko_KR.UTF-8
3. export XMODIFIERS=@im=htt
4. /usr/lib/httx

Terminal 2
5. export LANG=ko_KR.UTF-8
6. export XMODIFIERS=@im=htt
7. ko_KR.UTF-8 kedit
  
Actual results:
xcin (zh_TW) was loaded. 
After I moved xcin out of the leif dir, inpinyin (zh_CN) was loaded.

Expected results:
hangul (ko_KR) should be loaded

Additional info:
Platform: FC2
Desktop: KDE
Comment 1 Yu Shao 2004-03-10 19:45:05 EST
Korean LE is updated with the latest build from upstream revision
1587, im-sdk version: 11.4-25.
Comment 2 Jens Petersen 2004-03-11 02:33:52 EST
-25 works fine for me at least.
Comment 3 Lawrence Lim 2004-03-11 18:57:09 EST
-25 works fine for me too but without GIMLET. 
When tested against GIMLET, GIMLET crashed but hangul LE is robust
enough to continue to work after GIMLET was shutdown.

Note You need to log in before you can comment on or make changes to this bug.