Bug 117854 - mozilla fails to start
mozilla fails to start
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
: SELinux
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-09 06:48 EST by Stephen Tweedie
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-23 19:02:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Tweedie 2004-03-09 06:48:04 EST
Description of problem:
Mozilla fails to start.  Attempting to run mozilla brings up the
mozilla profile manager; attempting to select a profile and "start
mozilla" results in the message 

Mozilla cannot use the profile "$foo" because it is in use.  Please
choose another profile or create a new one.

Version-Release number of selected component (if applicable):
mozilla-1.6-1
policy-1.7-10

How reproducible:
100%

Steps to Reproduce:
1. Run mozilla.
  
Actual results:
Error described above.

Expected results:
A web browser.

Additional info:
AVC errors to be attached
Comment 1 Daniel Walsh 2004-03-18 00:06:15 EST
Fixed in policy-1.9-1
Comment 2 Ben Levenson 2004-03-23 19:02:01 EST
appears to be working w/ policy-1.9-12.

Note You need to log in before you can comment on or make changes to this bug.