Bug 117864 - tvtime crashes
Summary: tvtime crashes
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tvtime (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-09 13:30 UTC by Enrico Scholz
Modified: 2007-04-18 17:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-24 09:15:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2004-03-09 13:30:11 UTC
Description of problem:

$ tvtime -D SDL
Running tvtime 0.9.12.
Reading configuration from /etc/tvtime/tvtime.xml
Reading configuration from /home/ensc/.tvtime/tvtime.xml
sdloutput: Can't get a hardware overlay surface!!
sdloutput: Using SDL's software fallbacks!  Performance will be poor!
Fatal signal: Segmentation Fault (SDL Parachute Deployed)

---

tvtime programmers are so clever that core dumps are not possible and
within gdb it just hangs. So I can not provide a stacktrace.

When enforcing windowed mode, it succeeds to startup (but with a very
high CPU load).


$ lspci
01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G400 AGP
(rev 82)
03:0a.0 Multimedia video controller: Brooktree Corporation Bt848 Video
Capture (rev 12)


Version-Release number of selected component (if applicable):

tvtime-0.9.12-3


How reproducible:

100%

Comment 1 Ngo Than 2005-06-24 09:15:44 UTC
it seems to be fixed in FC4 release  


Note You need to log in before you can comment on or make changes to this bug.