Bug 1178702 - OSGiKarafFeaturesTest.testCleanInstall fails with BundleException on Solaris and Windows
Summary: OSGiKarafFeaturesTest.testCleanInstall fails with BundleException on Solaris ...
Keywords:
Status: CLOSED DUPLICATE of bug 1020411
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan
Version: 6.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Tristan Tarrant
QA Contact: Martin Gencur
URL:
Whiteboard:
Depends On: 1020411
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-01-05 10:52 UTC by Vitalii Chepeliuk
Modified: 2015-01-14 13:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-14 13:55:04 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-5113 Major New OSGiKarafFeaturesTest.testCleanInstall fails with BundleException on Solaris and Windows 2016-08-08 14:52:11 UTC

Description Vitalii Chepeliuk 2015-01-05 10:52:11 UTC
Description of problem: See description of ISPN-5113
Version-Release number of selected component (if applicable): JDG_6.4.0.ER8

Comment 2 Martin Gencur 2015-01-08 10:31:07 UTC
Vitalii, thanks for reporting this issue and linking it to BZ1020411 which is the root cause. LevelDB cache store is currently not compatible with Windows and Solaris.

Comment 3 Martin Gencur 2015-01-14 13:55:04 UTC

*** This bug has been marked as a duplicate of bug 1020411 ***


Note You need to log in before you can comment on or make changes to this bug.