Bug 1178932 - boot.iso crahes if only wireless connection available
Summary: boot.iso crahes if only wireless connection available
Keywords:
Status: CLOSED DUPLICATE of bug 1177502
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F22AlphaFreezeException
TreeView+ depends on / blocked
 
Reported: 2015-01-05 16:47 UTC by satellitgo
Modified: 2015-01-06 15:30 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-06 15:30:54 UTC
Type: Bug


Attachments (Terms of Use)
boot.iso 20150103 rawhide (Mash) error if only wireless is available (1.86 MB, image/jpeg)
2015-01-06 11:23 UTC, satellitgo
no flags Details
wireless AP seen but crash of boot.iso (1.22 MB, image/jpeg)
2015-01-06 12:32 UTC, satellitgo
no flags Details

Description satellitgo 2015-01-05 16:47:23 UTC
Description of problem:
boot.iso crahes if only wireless connection available
Wireless connection is seen but installer crashes before password can be entered

Version-Release number of selected component (if applicable):
http://kojipkgs.fedoraproject.org/mash/

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 David Shea 2015-01-05 18:02:37 UTC
Are there any log files or traceback information that you can attach?

Comment 2 satellitgo 2015-01-06 11:23:12 UTC
Created attachment 976776 [details]
boot.iso 20150103 rawhide (Mash) error if only wireless is available

boot.iso 20150103 rawhide (Mash) error if only wireless is available
catch 22 as I can see wireless AP but failure pop up requires quit/report only
should go to network spoke and allow connection to be made first

Comment 3 Fedora Blocker Bugs Application 2015-01-06 11:34:31 UTC
Proposed as a Freeze Exception for 22-alpha by Fedora user satellit using the blocker tracking app because:

 wireless connection only should work

Comment 4 satellitgo 2015-01-06 12:32:03 UTC
Created attachment 976787 [details]
wireless AP seen but crash of boot.iso

Comment 5 David Shea 2015-01-06 15:30:54 UTC

*** This bug has been marked as a duplicate of bug 1177502 ***


Note You need to log in before you can comment on or make changes to this bug.