Bug 1178944 - Add SELinux support to overlay FS
Summary: Add SELinux support to overlay FS
Keywords:
Status: CLOSED DUPLICATE of bug 1297929
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kernel
Version: 7.1
Hardware: All
OS: Linux
high
medium
Target Milestone: rc
: ---
Assignee: David Howells
QA Contact: Murphy Zhou
URL:
Whiteboard:
: 1197177 1328959 (view as bug list)
Depends On:
Blocks: 1154205 1297929
TreeView+ depends on / blocked
 
Reported: 2015-01-05 17:29 UTC by Jeremy Eder
Modified: 2021-03-11 14:17 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-02-18 19:51:26 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Stephen Tweedie 2015-03-10 22:33:58 UTC
*** Bug 1197177 has been marked as a duplicate of this bug. ***

Comment 3 Daniel Walsh 2015-03-16 12:24:02 UTC
Any reason this is a private bugzilla.  Lots of people in docker land want to see the status of this bug.

Comment 15 Peter Meier 2015-09-02 09:25:58 UTC
There seems to be an upstream patch for that:

https://marc.info/?l=git-commits-head&m=141302939209611&w=2

From: https://github.com/docker/docker/issues/7952

Comment 16 Daniel Walsh 2015-09-02 11:37:58 UTC
This patch is for BTRFS correct?

Comment 17 Peter Meier 2015-09-02 12:03:22 UTC
Yep, I wanted to add this comment to the Fedora bug, but ended up on the wrong tab. Sorry.

Comment 20 Tom Coughlan 2016-02-18 19:51:26 UTC

*** This bug has been marked as a duplicate of bug 1297929 ***

Comment 21 Daniel Walsh 2016-04-22 17:58:10 UTC
*** Bug 1328959 has been marked as a duplicate of this bug. ***

Comment 22 Robin Powell 2016-04-22 18:07:17 UTC
*** Bug 1328959 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.