This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 117897 - rpc_pipefs is not supported by kernel
rpc_pipefs is not supported by kernel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-09 14:27 EST by Joerg Skottke
Modified: 2014-03-16 22:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-11 18:12:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joerg Skottke 2004-03-09 14:27:52 EST
Description of problem:
'Mar  9 20:05:17 skotti mount: mount: Der Dateisystemtyp »rpc_pipefs«
wird nicht vom Kernel unterstützt'. This is a warning displayed during
bootup

Version-Release number of selected component (if applicable):
kernel-2.6.3-2.1.246
initscripts-7.46-1.1

How reproducible:
boot the latest kernel/initscripts

Steps to Reproduce:
1. -
2. -
3. -
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2004-03-09 14:41:46 EST
Did something change with nfsv4?
Comment 2 Bill Nottingham 2004-03-09 23:04:41 EST
This is ultimately due to nfs-utils %post changes.
Comment 3 Bill Nottingham 2004-03-11 18:12:51 EST
Fixed in nfs-utils-1.0.6-11.fc2, and modutils-2.4.26-9.

Feel free to remove the rpc_pipefs line from your /etc/fstab.

Note You need to log in before you can comment on or make changes to this bug.