Bug 1179 - Custom install can make X usable.
Custom install can make X usable.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-15 14:08 EST by Bill Pemberton
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-18 19:27:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Pemberton 1999-02-15 14:08:15 EST
If I pick packages I end up not being able to run X.  When I
run startx I get the background that's obviously the X
server starting (with the X cursor) but that's as far as it
gets.

I assume this is due to some reguired pacakge that's not
getting picked up since if I just take the defaults on the
install I do get a working X setup (with Gnome running).

I've got the install.log, if that'll help....
Comment 1 Jay Turner 1999-02-22 15:24:59 EST
Email the install log in to us so that we can recreate the install in
the test lab.

Thanks,
Jay
Comment 2 Cristian Gafton 1999-03-18 19:27:59 EST
either window manager problem or some other install problem.
Unfortunately I am unable to decode the install log because it was
mailed attached instead of just including the log in a text message.

Note You need to log in before you can comment on or make changes to this bug.