Bug 117919 - "This is a bug" in /var/log/messages
Summary: "This is a bug" in /var/log/messages
Status: CLOSED DUPLICATE of bug 115769
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-09 23:49 UTC by Niels Basjes
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Niels Basjes 2004-03-09 23:49:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
I occasionally get the message "This is an XFree86 bug" in
/var/log/messages


Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
I occasionally get these 4 lines in my /var/log/messages. It is always
these 4 and then a while other things. I've not been able to figure
out what caused this or how to reproduce them.

Mar 10 00:35:12 hatchet kernel: atkbd.c: Unknown key released
(translated set 2, code 0x7a on isa0060/serio0).
Mar 10 00:35:12 hatchet kernel: atkbd.c: This is an XFree86 bug. It
shouldn't access hardware directly.
Mar 10 00:35:12 hatchet kernel: atkbd.c: Unknown key released
(translated set 2, code 0x7a on isa0060/serio0).
Mar 10 00:35:12 hatchet kernel: atkbd.c: This is an XFree86 bug. It
shouldn't access hardware directly.


Actual Results:  "This is an XFree86 bug" im my log file.

Expected Results:  I never expected this ;-)

Additional info:

Comment 1 Mike A. Harris 2004-03-10 02:33:06 UTC

*** This bug has been marked as a duplicate of 115769 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.