Bug 117947 - rpm cannot be opened
Summary: rpm cannot be opened
Status: CLOSED DUPLICATE of bug 109276
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-10 11:07 UTC by Fané Henry
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fané Henry 2004-03-10 11:07:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
I launch redhat-config-packages in a terminal, then I select a package
to add. After the program automaticaly add packages in order to
satisfy dependencies, it tries to install the first package and I got
the message:

The file /mnt/cdrom/RedHat/RPMS/modutils-devel-2.4.25-13.i386.rpm
cannot be opened. This is due to a missing file, a bad package, or bad
media.

Version-Release number of selected component (if applicable):
redhat-config-packages-1.2.6-1

How reproducible:
Always

Steps to Reproduce:
1. Open a terminal as root
2. redhat-config-packages
3. select a package to add
4. update system
    

Additional info:

To correct this bug, I modified:

/usr/share/redhat-config-packages/GroupSet.py
/usr/share/redhat-config-packages/method.py

by replacing RedHat/RPMS by Fedora/RPMS

Comment 1 Jeremy Katz 2004-03-10 17:31:52 UTC

*** This bug has been marked as a duplicate of 109276 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:54 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.