This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 117953 - no handler for id 3790
no handler for id 3790
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
1
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-10 08:11 EST by shmuel siegel
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-12 09:17:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description shmuel siegel 2004-03-10 08:12:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
I run startx from console at runlevel 3 and run evolution from the
Gnome panel

On the console screen, (the one from which I run startx), I get a
message that reads like

evolution 3679 GLib-GObject-WARNING gsignal.c 2010 no handler for id 3790

Window manager warning, application called XSetInputFocus(None) or
with ReverToNone instead of RevertToPointerRoot

Version-Release number of selected component (if applicable):
evolution-1.4.5-7

How reproducible:
Always

Steps to Reproduce:
1.boot to runlevel 5
2. /sbin/telinit 3
3. login as root and startx
4. run evolution from Gnome panel
5. look at console
Comment 1 Matthew Miller 2006-07-11 13:46:52 EDT
Fedora Core 1 is maintained by the Fedora Legacy project for security updates
only. If this problem is a security issue, please reopen and reassign to the
Fedora Legacy product. If it is not a security issue and hasn't been resolved in
the current FC5 updates or in the FC6 test release, reopen and change the
version to match.

Thanks!

NOTE: Fedora Core 1 is reaching the final end of support even by the Legacy
project. After Fedora Core 6 Test 2 is released (currently scheduled for July
26th), there will be no more security updates for FC1. Please use these next two
weeks to upgrade any remaining FC1 systems to a current release.

Comment 2 shmuel siegel 2006-07-12 06:08:09 EDT
Fedora 4 doesn't produce this error. It was only a notification of a possible 
problem. It never caused me any problems so feel free to close the bug as fixed 
in later release.
Comment 3 Matthew Miller 2006-07-12 09:17:27 EDT
Okay, thanks. Sorry that no one ever responded to the initial bug report.

Note You need to log in before you can comment on or make changes to this bug.