Bug 117965 - sndconfig can't manage *.ko kernel modules
sndconfig can't manage *.ko kernel modules
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: sndconfig (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-10 10:43 EST by Ivan Sedo
Modified: 2014-03-16 22:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-10 11:37:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Sedo 2004-03-10 10:43:22 EST
Description of problem: 
my sound card cannot be configured by sndconfig because it is used 
to work with *.o kernel modules but there are *.ko modules in 2.6 
kernel, I have via8237 
 
Version-Release number of selected component (if applicable): 
sndconfig-0.29-6.i386.rpm 
 
How reproducible: 
always 
 
Steps to Reproduce: 
1. run sndconfig 
2. 
3. 
   
Actual results: 
I got error message that my kernel is not configured to use module 
soundcore.o (I actually have soundcore.ko) so it cannot work 
properly 
 
Expected results: 
sndconfig should support new *.ko extension for kernel module 
 
Additional info:
Comment 1 Bill Nottingham 2004-03-10 11:37:42 EST
Which is why it's no longer included.

Note You need to log in before you can comment on or make changes to this bug.