Bug 118003 - no screens found...config-xfree86 problem
no screens found...config-xfree86 problem
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-10 17:46 EST by Alan Pinnt
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 14:41:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Pinnt 2004-03-10 17:46:36 EST
Description of problem: So Installed redhat 9.0 on my old compaq 
prosignia 300 (75mghz) 65mb of simm ram, Cirrus logic Gd5424 graphic 
chip, and a 4 gb scsi hard drive. The installation was great no big 
problems I had to enter a few things in order for it to work and here 
is what I am suppost to type on a boot

Boot: linux text mem=exactmap mem=640K@O mem=64M@1M expert

so this is what I typed and it all worked fine. when I booted it for 
the first time I had no problems. When I got to the login it was in 
the "virtual command center thing" and I sected the graphical login
(no big deal) so I logged in and typed "startX" well then I got a 
error from xfree86 saying "fatal error: no screens found" I 
tried "redhat-config-xfree86 --set-driver=cirrus, didn't work. tried 
redhat-config-xfree86 didn't work other than I got "no screens found" 
error.

I am a newbee and don't know much but I am on a learning spree. So 
help me out here..please.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mike A. Harris 2004-10-12 14:41:37 EDT
Since this bugzilla report was filed, there have been several major
updates to the X Window System, which may resolve this issue.  Users
who have experienced this problem are encouraged to upgrade to the
latest version of Fedora Core, which can be obtained from:

        http://fedora.redhat.com/download

If this issue turns out to still be reproduceable in the latest
version of Fedora Core, please file a bug report in the X.Org
bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Note You need to log in before you can comment on or make changes to this bug.