Bug 118009 - video card ATI Rage XL rev. 27, 8MB on an IBM eServer 325, AMD 64 is slow.
Summary: video card ATI Rage XL rev. 27, 8MB on an IBM eServer 325, AMD 64 is slow.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: XFree86   
(Show other bugs)
Version: 3.0
Hardware: other Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-10 23:33 UTC by Leah
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-14 22:31:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leah 2004-03-10 23:33:30 UTC
Description of problem: 
 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
 
The video card ATI Rage XL rev. 27, 8MB on an IBM eServer 325, 
AMD 64 is slow.  The same video card is not slow on an Intel machine.    
The customer is using the USB mouse and keyboard on the IBM 
eServer 325, while he's using a regular mouse and keyboard on an Intel 
machine. 
 
He's running version 3. 
 
 
Steps to Reproduce: 
1. The customer already applied the updates on the machine last 
Thursday.  
 
2. He tried to use the different settings in 'redhat-config-xfree86'.  Also, 
according to this link, the machine is certified: 
http://hardware.redhat.com/hcl/?pagename=details&hid=5169 
   
Actual results: 
 
on AMD64, the video card is slow 
 
Expected results: 
 
Is this a bug or are there some issues? 
 
Additional info:

Comment 1 Leah 2004-05-05 16:27:57 UTC
any updates on this 
 
thanks 

Comment 2 Mike A. Harris 2004-05-06 03:02:07 UTC
Please attach your X server config file, log file, and
/var/log/messages file from the initial system bootup onward
as individual uncompressed file attachments using the link below.

My initial assumption is that your video is slow due to MTRRs not
functioning, either due to lack of support, a conflict, or due to
a kernel or X server issue.  The above requested information will
help to provide clues as to what might be causing the performance
issue.

Thanks in advance.

Comment 3 Mike A. Harris 2004-12-22 16:34:12 UTC
In order to investigate this report, we require the information
requested in comment #2 above.  Please supply this information
at your earliest convenience if you are still experiencing the
problem.  If you no longer experience the problem, please update
the report to indicate that.



Comment 4 Mike A. Harris 2005-04-14 22:31:58 UTC
Closing report due to lack of information.  If this is still a problem
for you, contact Red Hat Global Support Services at 1-888-REDHAT1 for
technical support assistance and problem resolution.

Thanks.


Note You need to log in before you can comment on or make changes to this bug.