Bug 11801 - init.d/autofs script bug
init.d/autofs script bug
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: autofs (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-31 13:49 EDT by Sammy
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-31 13:49:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2000-05-31 13:49:05 EDT
Script /etc/rc.d/init.d/autofs contains an extra --timeout parameter
for starting automount. The automount start fails at boot due to this.
Taking this out fixes the problem (--timeout xx comes in as an option!).

FYI
Comment 1 Nalin Dahyabhai 2000-05-31 14:40:45 EDT
Yup, that''s it alright.  The argument parsing is a little off.  It''s fixed now,
and should show up in the next Raw Hide refresh.

Note You need to log in before you can comment on or make changes to this bug.